Прекращается поддержка модуля погода от rp5.ru для DLE 9.7-9.8

DataLife Engine

Уважаемые пользователи и те, кто запрашивал модуль погоды для DLE. — принимайте сообщение =). В связи с выходом 10-й ветки DLE, модуль под версии 9.7, 9.8 больше дорабатываться и обновляться не будет. В исходной статье появится дистрибутив версии модуля для 9-ой ветки. (все, кто запрашивал модуль через Email — получат его). Модуль для 10-ой ветки появится чуть позже, он будет полностью переписан, и, как заявлено разработчиком, не потребует вмешательства в дистрибутивную версию и исходный код самого DLE. Посмотрим после офф. релиза. Пожелания к будущему модулю принимаются в комментариях.

VN:F [1.9.22_1171]
Рейтинг: 5.0/5 (2 голос (-ов) всего)
Прекращается поддержка модуля погода от rp5.ru для DLE 9.7-9.8, 5.0 out of 5 based on 2 ratings